Utfall breibandstenester - 13.01.21
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen skal vere retta og alle tenester skal fungere att. Det er sendt sms til alle våre kundar. Mvh Kvinnherad Breiband.
Posted Jan 13, 2021 - 08:31 CET
Identified
Feilen er lokalisert. Vi jobar med feilretting. Estimert rettetid ca. 10-15 min. Mvh Kvinnherad Breiband
Posted Jan 13, 2021 - 08:23 CET
Investigating
Ein del av våre kundar opplever feil på breibandstenester. Vi jobbar med feilsøking. Beklagar dei ulemper dette medfører deg som vår kunde. Mvh Kvinnherad Breiband.
Posted Jan 13, 2021 - 08:15 CET
This incident affected: Internett (DNS1).