Feil på e-post tjenar
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er no retta og alle tenester skal fungere att. Mvh Kvinnherad Breiband.
Posted 6 months ago. Jun 13, 2017 - 08:36 CEST
Investigating
Det er avdekka ein feil på e-post tjenar som medfører at du ikkje får sendt/motta e-post via @knett. Vi jobbar med feilretting. Mvh Kvinnherad Breiband.
Posted 6 months ago. Jun 13, 2017 - 08:12 CEST