Get in touch
Back
Maintenance

Oppgradering av kjerneutstyr og operativsystem - 22.11.22 (kl. 00:01 - 04:00)

Completed .

ping ns1.kband.no ping ns2.kband.no
Completed

Posted .
Started

Natt til tysdag 22.11 kl. 00:01 skal vi foreta ei oppgradering av teknisk utstyr. Arbeidet startar kl. 00:01. Våre kundar vil oppleve sporadisk utfall av tenester i perioden frå kl. 00:01 - 04:00. Arbeidet blir utført i vårt servicevindu som er kvar tysdag natt mellom kl. 00:01 - 07:00. Mvh Kvinnherad Breiband.

Posted 21 Nov at 01:41pm CET.