Manglande tenester
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er retta og saka er avslutta. Mvh Kvinnherad Breiband.
Posted Apr 28, 2019 - 21:48 CEST
Identified
Vi jobbar framleis med feilretting. For dei som har feil ber vi dykk om å kontakte oss på telefon 53475640 (kundesenter ope får 07:30 - 15:00) og 53475670 (vakttelefon etter kl. 15:00 - legg igjen talemelding). Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Apr 23, 2019 - 22:34 CEST
Investigating
Ein del av våre kundar i Husnes/Halsnøy området opplever feil etter straumbrot i formiddag. Vi jobbar med feilretting. Estimert rettetid: ukjent. Mvh Kvinnherad Breiband.
Posted Apr 23, 2019 - 14:48 CEST
This incident affected: Internett (DNS1) and TV, Telefoni.