E-post teneste - 24.06.19

Incident Report for Kvinnherad Breiband AS

Resolved

Feilen er no retta. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Jun 24, 2019 - 22:28 CEST

Update

We are continuing to investigate this issue.
Posted Jun 24, 2019 - 17:35 CEST

Investigating

Det har oppstått ein midlertidig feil på e-post tenesta. Vi jobbar med feilretting. Estimert rettetid: ukjent. Mvh Kvinnherad Breiband
Posted Jun 24, 2019 - 17:35 CEST
This incident affected: E-post.