Feil på tv-signal
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen som råka ein del av våre tv kundar er no lokalisert og retta. Dersom nokon framleis opplever feil anbefaler vi å ringe kundesenter etter kl. 07:30 onsdag. Mvh Kvinnherad Breiband.
Posted Oct 09, 2018 - 23:12 CEST
Investigating
Ein del av våre kundar som er kobla på vårt tekniske utstyr på Kaldestad er berørt av ein tv-feil. Vi jobbar med feilretting. Mvh Kvinnherad Breiband.
Posted Oct 09, 2018 - 19:10 CEST
This incident affected: TV.