Feil på e-post
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er no retta. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Jun 27, 2019 - 12:18 CEST
Investigating
Det har oppstått ein midlertidig feil på e-post tenesta. Vi jobbar med feilretting.
Posted Jun 27, 2019 - 11:37 CEST
This incident affected: E-post.