Tv-feil

Incident Report for Kvinnherad Breiband AS

Resolved

This incident has been resolved.
Posted Nov 19, 2018 - 14:20 CET

Update

Ny estimert rettetid: 13.00 (16.11)
Posted Nov 16, 2018 - 11:31 CET

Update

Estimert rettetid: Fredag kl 11.00 (16.11)
Posted Nov 16, 2018 - 10:04 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 16, 2018 - 10:03 CET

Update

Estimert rettetid: Fredag kl 11.00 (16.11)
Posted Nov 16, 2018 - 01:25 CET

Identified

Nokre av våre kundar opplever diverre feil på tv-sending. Vi har lokalisert feilen og jobber med feilretting. Estimert rettetid: ukjent. Vi beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Nov 15, 2018 - 15:04 CET
This incident affected: TV.