Feil på tv signal
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen på tv skal no vere retta. Mvh Kvinnherad Breiband.
Posted Jan 17, 2019 - 10:51 CET
Identified
Det er framleis ein del kundar som ikkje har tv. Det vert jobba med feilretting. Estimert rettetid: ukjent. Mvh Kvinnherad Breiband.
Posted Jan 17, 2019 - 07:57 CET
Investigating
Det er avdekka ein feil på tv tenesta vår for ein del av våre kundar. Vi jobbar med feilretting. Estimert rettetid: ukjent. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Jan 16, 2019 - 20:10 CET
This incident affected: TV.