Feil tv signal - 06.04.21
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er no retta og alle tv-tenester skal fungera att. Ha ein fin ettermiddag. Mvh Kvinnherad Breiband.
Posted Apr 06, 2021 - 13:20 CEST
Update
Telia har avdekka feilen som oppstod i morgontimane. Det vert jobba med feilretting. Estimert rettetid: ukjent. Vi beklagar dei ulemper dette medfører våre kundar. Mvh Kvinnherad Breiband.
Posted Apr 06, 2021 - 10:36 CEST
Identified
Mange av våre kundar opplever feil på tv-signal. Det har vore feil på ein del samband sidan kl. 07. Vi er i løpande kontakt med vår tv-leverandør, som jobbar med feilretting. Mvh Kvinnherad Breiband.
Posted Apr 06, 2021 - 08:36 CEST
This incident affected: TV.