TV-signal
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen som råka som ca. kl. 10:30 er retta. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Jan 22, 2020 - 12:44 CET
Identified
Vi har fått melding om feil på tv-signal og jobbar no med feilretting. Estimert rettetid: 15 min.
Mvh Kvinnherad Breiband.
Posted Jan 22, 2020 - 11:02 CET
This incident affected: TV.