Forhandlingar med Discovery
Incident Report for Kvinnherad Breiband AS
Resolved
Kjære tv-kunde. Tusen takk for tolmod. Vi har no gleda av å informera om at Get har kome til semje om ein ny avtale med Discovery, og at TVNorge og dei øvrige kanalane endeleg er tilbake på skjermen! Les meir her; https://www.get.no/artikkel/forhandlinger. Mvh Kvinnherad Breiband.
Posted Mar 08, 2020 - 19:33 CET
Monitoring
Kjære kunde. Get jobbar alltid for å gi deg og dine best mogleg innhald, kvalitet og valmoglegheiter av TV-innhald. Akkurat no pågår det forhandlingar mellom Telia / Get og ein av deira leverandørar; Discovery, og det er diverre ein risiko for at fra den 3. mars ikkje lengre kan vise deira kanalar. Her forklarar vi kvifor og gir deg svar på dei vanlegaste spørsmåla vi trur du lurer på. På denne sida vil du fortløpende finne oppdatert informasjon.Les meir her; https://www.get.no/artikkel/forhandlinger. Mvh Kvinnherad Breiband.
Posted Mar 01, 2020 - 21:09 CET
This incident affected: TV.