Treghet internett
Incident Report for Kvinnherad Breiband AS
Resolved
This incident has been resolved.
Posted May 11, 2020 - 14:14 CEST
Identified
Vår internettleverandør har problem med iterne system som medfører utfall av internettaksess mot Stavanger. Redundansen mot Bergen har ein del pakketap, som kan medføre ustabilt og tregt internett. For kundar som streamer tv, vil dette også kunne vere ustabilt. Teknikarar arbeidar på spreng med feilretting. Estimert rettetid: ukjent. Mvh Kvinnherad Breiband.
Posted Apr 28, 2020 - 22:09 CEST
This incident affected: Internett (DNS1).