TV-dekoder
Incident Report for Kvinnherad Breiband AS
Resolved
This incident has been resolved.
Posted Mar 01, 2020 - 20:58 CET
Identified
Ein del av våre kundar opplever å få feil på tv tenesta. Vi jobbar med feilretting og er i dialog med vår tv-leverandør. Feilen berører nokre av våre kundar sine tv-dekoderar ("kan ikkje motta tv-signal").
Estimert rettetid: ukjent. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Feb 06, 2020 - 13:59 CET
This incident affected: TV.