Ustabil tv-leveranse - 11.01.22
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er no retta og alle tenester skal fungere normalt att. Mvh Kvinnherad Breiband.
Posted Jan 11, 2022 - 12:47 CET
Identified
Det er for tida feil på tv-leveranse for ein del av våre kundar. Telia jobbar med feilretting. Estimert rettetid: ukjent. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Jan 11, 2022 - 08:26 CET
This incident affected: TV.