Feil på TV
Incident Report for Kvinnherad Breiband AS
Resolved
Problemet er løyst. Du må gjerne ta ein omstart av TV dekoder dersom du ikkje har TV signal. Beklager dette.
Posted Jun 23, 2020 - 08:42 CEST
Investigating
Vi har problem med TV signal på linja frå vår leverandør. Feilen er meldt inn. Beklager dette.
Posted Jun 23, 2020 - 02:00 CEST
This incident affected: TV.