E-post server
Incident Report for Kvinnherad Breiband AS
Resolved
Feilen er no retta og e-post tenesta skal fungere att. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Nov 03, 2019 - 11:11 CET
Investigating
Vi har for tida feil på e-post tenesta vår. Det vert jobba med feilretting. Estimert rettetid: ukjent. Mvh Kvinnherad Breiband.
Posted Nov 03, 2019 - 10:28 CET
This incident affected: E-post.