Utfall tenester
Incident Report for Kvinnherad Breiband AS
Resolved
Problemet blei løyst kl 01:00 , beklager det inntrufne. Mvh. Kvinnherad Breiband
Posted Mar 02, 2020 - 01:54 CET
Update
Vi har avdekka feilen og teknisk personell jobbar no med feilretting. Estimert rettetid: 1-2 timar. Mvh Kvinnherad Breiband.
Posted Mar 02, 2020 - 00:02 CET
Monitoring
Ein del av våre kundar opplever for tida utfall av tenester. Vi jobbar på spreng med feilsøking. Estimert rettetid: ukjent. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Mar 01, 2020 - 21:13 CET
This incident affected: Internett (DNS1).