Feil: E-post server
Incident Report for Kvinnherad Breiband AS
Resolved
Opplever du framleis feil på e-post lokalt på din mobil/pc/nettbrett, så oppmodar vi deg til å lese meir her; https://kband.no/2020/04/06/e-post-oppsett-nytt-sertifikat/. Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Apr 06, 2020 - 20:00 CEST
Identified
Vi har for tida ein feil på e-post tenesta vår (@knett). Vi jobbar med feilretting. Estimer rettetid: ukjent. Mvh Kvinnherad Breiband.
Posted Apr 06, 2020 - 12:36 CEST
This incident affected: E-post.